locked
Installing Win Mobile 6 SDK RRS feed

  • Question

  • I tryed to install "Windows Mobile 6 Professional SDK Refresh.msi" on Windows XP x64 with WS 2008 Profesional. This instalation failed with error "File C:\Windows\Installer\eb7121.msi" was rejected by digital signature policy." Instalation of Standart edition SDK was successful, but it's not what I need. Can anybody help me?
    Thursday, July 30, 2009 11:43 AM

Answers

  • Problem solved, I unregistred and than registred Windows Installer again like here http://support.microsoft.com/default.aspx/kb/555175.
    Thank you to everybody, who tried help me.
    Friday, August 7, 2009 6:12 AM

All replies

  • Hi prog64,

    Maybe the setup file is corrupt, try to download it and install it again.



    Best regards,
    Guang-Ming Bian - MSFT
    Please remember to mark the replies as answers if they help and unmark them if they provide no help
    Monday, August 3, 2009 6:22 AM
  • Hi prog64,

    Maybe the setup file is corrupt, try to download it and install it again.



    Best regards,
    Guang-Ming Bian - MSFT
    Please remember to mark the replies as answers if they help and unmark them if they provide no help
    Monday, August 3, 2009 6:23 AM
  • Thank you, I try to download and install SDK 3 times, but it finished with same error every time. Is it possible to turn off digital signature policy?
    Thursday, August 6, 2009 12:49 PM

  • Prog64,


    Try to download from http://www.microsoft.com/downloads/details.aspx?FamilyID=06111A3A-A651-4745-88EF-3D48091A390B&displaylang=en .

    I downloaded and working fine for me.


    Thanks.
    Thanks, Mohsin Shaikh.
    Thursday, August 6, 2009 1:00 PM
  • Hi Prog64,

    Try to follow installation sequence:

    1) Install VS 2008 Professional
    2) Install Active Sync 4.5
    3) Install Windows Mobile 6 Professional SDK Refresh.msi


    Hope this may be help.




    Pavan Pareta | If you find my post is helpful for you then mark as a answer.
    Thursday, August 6, 2009 1:08 PM
  • Thank you, but all prerequisities I have already installed.
    Friday, August 7, 2009 6:08 AM
  • Problem solved, I unregistred and than registred Windows Installer again like here http://support.microsoft.com/default.aspx/kb/555175.
    Thank you to everybody, who tried help me.
    Friday, August 7, 2009 6:12 AM