none
How to really disable page zooming in IE. RRS feed

  • Question

  • Is there any way to REALLY disable this annoying feature? Preferably one that actually works?

    I'm trying to do this with the toughpad and it seems that nothing works.

    Why would I want to do this? because it screws up what the application thinks is on screen with what the user sees and you totally know that idiots will play with pinch-zoom. 

    GPEDIT - no joy, not for computer or user.

    The registry value is there, (HCU\Software\Polices\Microsoft\Internet Explorer\ZOOM\  ZoomDisabled (DW) = 1

    Or should the be chalked up to MORE BROKEN STUFF in WES 8.1 and/or GPEDIT?

    I seem to remember this working in WES7.



    =^x^=

    Thursday, March 3, 2016 10:22 AM

All replies