locked
controlling font size in HTML galleries RRS feed

  • Question

  • When building HTML galleries I’m using the Default Theme. I find the fonts way too small for viewing on the web. Is there a way to adjust the font and font size for HTML galleries? No matter how I change the catalog view options for Thumbnails and Media, the fonts in the generated HTML gallery remain the same font and the same small size. Am I missing something?

     

    I’m using EM 2 SP2 on a Windows XP Pro system.

    rod

    Thursday, April 2, 2009 2:31 AM

Answers

  • Now that I think of it, I don't think the Default theme is available for Mac, either. Only the named themes such as "Basic", "Blanco" etc. Sorry to have led you on a wild goose chase. 

    Good luck with the customization. It can be fun (if time consuming), and I find that the custom galleries are one of the most useful features of the program.
    Thursday, April 2, 2009 11:29 PM
  • Sorry for not chiming in here earlier. I believe that the default gallery is coded into the application. It almost has to be, because the fields and colors are dependent on the view options you have set in Thumbnail view. Expression Media has to read your chosen fields and colors, and create the HTML on the fly to match.

    Regards,
    Anita Oakley
    Microsoft Expression Media

    Friday, April 3, 2009 6:11 PM
    Moderator

All replies

  • I've been wanting to modify this using Front Page and I've no problem finding the folder containing the themes (Program Files\Microsoft Expression\Media 2\en\Plug-ins\HTML Templates). The problem is that the "Default" theme is not in that folder. All the others from "Basic" to "Vertical Frame" are in that folder, but "Default"? Nope. Any ideas? Is the "Default" theme part of the program rather than a theme?

    rod
    Thursday, April 2, 2009 6:26 PM
  • Rod,

    Are they in the (secret) "Package Contents" folder? (Mac) instructions:

    1. Open Applications/Microsoft Expression Media
    2. Control-click Expression Media.app and select "Show Package Contents"
    3. Open /Contents/SharedSupport/Plug-ins/HTML Templates
    Thursday, April 2, 2009 9:22 PM
  • Could be, but I'm using Windows....
    Thursday, April 2, 2009 9:38 PM
  • Maybe they're in a different folder. Did you try looking in C:\Documents and Settings\user\Application Data\Expression Media 2\Plug-ins\HTML Templates ? (That path is just a guess based on some old iView documentation I found on the Web.) 

    If not, then a Windows expert or EM team member will have to chime in here.
    Thursday, April 2, 2009 11:00 PM
  • I checked there. It was empty. So I've opted to copy one of the other themes into that folder and work on customizing it.
    I'm also learning that to change the background color I'll need to create some new .png assets (or just copy them from other templates). At least this is keeping my mind active :-)

    thanks for the input

    rod
    Thursday, April 2, 2009 11:17 PM
  • Now that I think of it, I don't think the Default theme is available for Mac, either. Only the named themes such as "Basic", "Blanco" etc. Sorry to have led you on a wild goose chase. 

    Good luck with the customization. It can be fun (if time consuming), and I find that the custom galleries are one of the most useful features of the program.
    Thursday, April 2, 2009 11:29 PM
  • Thanks. Now I'm learning about Cascading Style Sheets. Mmmmmm.....
    Thursday, April 2, 2009 11:43 PM
  • Sorry for not chiming in here earlier. I believe that the default gallery is coded into the application. It almost has to be, because the fields and colors are dependent on the view options you have set in Thumbnail view. Expression Media has to read your chosen fields and colors, and create the HTML on the fly to match.

    Regards,
    Anita Oakley
    Microsoft Expression Media

    Friday, April 3, 2009 6:11 PM
    Moderator
  • thanks Anita

    That's what I figured. Too bad it doesn't read the fonts and font sizes as well. Maybe I'll put that in as a suggestion.


    rod
    Friday, April 3, 2009 8:00 PM