locked
Intel ACHI drivers (DELL T3400 Precisions)

    Question

  •  This is a pretty basic chipset, I downloaded the pre install drivers from DELL for Win7 64bit and it still can't mount the hardware to see the HD. it's only a 3yr old PC, QUAD Core, nothing that unusuaL really, I am surprised the basic drivers are not even available for it within the DVD, anyone else having issue with Intel chipsets, got a work around, known working driver set (maybe Intel's drives from their site?)?
    Until later .... Brett
    • Edited by Poomba1 Thursday, September 22, 2011 8:08 AM
    Thursday, September 22, 2011 8:08 AM

All replies

  • Brett,

    You may have a corrupt download of the ISO you are using to create your Windows Developer Preview installation DVD.  Please try downloading the ISO again, create new installation media and try the install again.  I've included the link to the download page here.

    Regards,

    Gary


    Gary | Escalation Engineer | Consumer Software & Services Support (CS3) One Microsoft Way, Redmond, WA, 98052 USA http://support.microsoft.com
    Friday, September 23, 2011 2:54 PM
    Answerer
  • Poomba1,

    Have you tried to run Windows Update to see if there are any available drivers for your PC?

    Friday, September 23, 2011 4:40 PM
    Answerer
  •  Well you's think the whole ISO would have issues then but sure, I'll try another download and burn.
    Until later .... Brett
    Friday, September 23, 2011 4:46 PM
  •  Well without "pre OS install" drivers, it doesn't even see the HD to install in the first place. I was suprised myself it wouldn't have the basic chipset in it, it's in AUTO RAID/ACHI detect mode, A08 bios (A09 is last) si the hardware is pretty close to up to date, shouldn't have this much of an issue. I am going to try a new ISO and burn it, try again.

     


    Until later .... Brett
    Friday, September 23, 2011 4:48 PM
  • Brett,

    When you start the installation by booting to media, just after you accept the license terms if you choose Custom, you can select Load Driver and attempt to install the device driver needed to acess your hard drive.  The installation media can be a floppy disk, CD, DVD or USB flash drive.  Use the appropriate Windows 7 driver from the manufacturers web site here.


    Gary
    Sunday, September 25, 2011 2:49 PM
    Answerer
  • As I have the closely-related T5400 system, I'm also interested in the resolution of this, though I'll be waiting for the Windows 8 release before installing onto the hardware directly.  I'll be specifically looking for the ability to boot from larger than a 2 TB RAID partition using the motherboard RAID controller in these systems.

     

    I'd think you really want to install that A09 BIOS update from Dell though...  They don't specifically say they did anything to improve the AHCI situation, but not everything they do is always documented.  It's not like they're going to say anything about Windows 8 specifically before it releases.

     

    -Noel

    Sunday, September 25, 2011 3:04 PM
  •  Yes, I have done that, that is the odd part, when I try and use the pre OS install drivers from DELL (tried several), it doesn't see the chipset and HD at all. Very odd. I have downloaded another ISO I will try on Monday when I return to work. I may also try the A09 BIOS.
    Until later .... Brett

    • Edited by Poomba1 Sunday, September 25, 2011 8:19 PM
    Sunday, September 25, 2011 8:15 PM
  •  No, I tried another ISO, same issue, not the issue.
    Until later .... Brett
    Monday, September 26, 2011 5:28 PM
  •  Well here is the odd thing, it reports there is no device driver for the CD/DVD/Floppy/USB to be found but when I browse i nthe setup I can see the local HD, the CD/DVD burner + the USB stick I placed it but it cannot load the device drivers (is there a need for special SATA DVD drivers?), if I could understand what it is truly unhappy about, but since it can READ all the locations (obviously), I have no clue what it really wants.

     


    Until later .... Brett
    Monday, September 26, 2011 5:31 PM
  • Out of curiosity, have you tried the other BIOS settings?  I know only one of them mentions AHCI, but I know I'd try the others.  I think for Windows 7 and earlier the setting had to be RAID/ATA (this is from memory, I could be wrong).

    Also, are you trying to do anything with RAID?  There's a second setup for that accessible via a separate key combination during power-up...  I see it whenever my system boots, though I don't remember what it is.

    -Noel


    Monday, September 26, 2011 5:36 PM
  •  I was going to tinker with the BIOS, it is on the RAID Auto Detect/AHCI , the alternative is RAID Auto Detect / ATA or RAID ON (no raid on this one), so I could go to ATA, I was reluctant to do that as I know, once I do that, it cannot revert back but as this is only a DEV build, I'll try it.

     


    Until later .... Brett
    Monday, September 26, 2011 5:43 PM
  • Same error... in RAID AUto / ATA

     "A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.

     

    Note: If the Windows installation media is in the CD/DVD drive, you can safely remove it for this step."

     

     Then it has Browse, Ok, or Cancel as the option (I can browse, see the HD, DVD + USB stick) if I try to add the files for the AHCI chipset it says they;'re wrong (Win7 64bit I am trying).

     


    Until later .... Brett
    Monday, September 26, 2011 6:24 PM