none
SharePoint Configuration Wizard Error - Event ID: 5586 RRS feed

  • Question

  • I am installing SharePoint 2010 on a developement server and have encountered the following error:

    Event ID: 5586 A connection was successfully established with the server, but then an error occurred during the pre-login handshake.

    I am logged in using a service domain account. That same service account is the one being used to create the SharePointConfig DB. Also this account has sysadmin, dbcreator, dbwriter permissions.

    Thanks for your help.

    Saturday, April 6, 2013 3:50 AM

All replies

  • Hi

    Did you check the folowing url?

    http://social.msdn.microsoft.com/Forums/en-US/sqldatabaseengine/thread/02faebdb-b844-4182-90d2-c568765f1362

    Regards  Roy Joyson
    Please remember to mark your question as "answered"/"Vote helpful" if this solves/helps your problem.


    Roy Joyson

    Saturday, April 6, 2013 5:43 AM
  • I am the start/beginning configuration of a new farm and therefore the article in the link does not help. IIS has not even been configured at this stage.
    Saturday, April 6, 2013 2:58 PM
  • Is that SQL server configured for constrained kerberos delegation? 

    Hope This Helps!

    Saturday, April 6, 2013 7:36 PM
  • Hi,

    >Also this account has sysadmin, dbcreator, dbwriter permissions.

    Where is DBOwner in this? Also add same account in local administrator group of your development server.

    You should also look below article for few settings at DB side.

    http://technet.microsoft.com/en-in/library/ee513056%28v=office.14%29.aspx

    Let us know your result


    Hemendra: "Yesterday is just a memory,Tomorrow we may never see"

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Please feel free to unmark answer if does not resolves your problem.

    Monday, April 8, 2013 6:03 AM
    Moderator
  • This account already is a member of the local administrator's group on both boxes, SQL server and SharePoint WFE.

    The Event Log shows:

    Description:

    Unknown SQL Exception -2146893019 occurred. Additional error information from SQL Server is included below.

    A connection was successfully established with the server, but then an error occurred during the pre-login handshake. (provider: SSL Provider, error: 0 - The certificate chain was issued by an authority that is not trusted.)


    Monday, April 8, 2013 2:47 PM
  • I have also granted DB_Owner rights and I continue with the same error
    Monday, April 8, 2013 3:53 PM