locked
.Net 3.5 in win server 2000 RRS feed

  • Question

  • User697924582 posted

    Does window server 2000 support .Net 3.5 ?

    I'm getting error like

    ' ' is enexpected token ....

    Then I also cannot register framework 3.5 on window server 2000.

    Thanks.

     

     

    Thursday, September 10, 2009 3:30 AM

Answers

  • User312496708 posted

    No Dot net framework 3.5 does not support windows 2000.

    The supported operating system are .

    Supported Operating Systems: Windows Server 2003; Windows Server 2008; Windows Vista; Windows XP

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, September 10, 2009 4:23 AM