none
Cannot download activation key for WEC7 evaluation kit RRS feed

  • Question

  • Getting a 404 not found rather than an activation key.

    I see this was problem in 2015 but was fixed and is back again?

    I need to use WEC7 for a legacy device not another version thanks.

    Here is the URL from your downloads section:

    "Microsoft / windowsembedded / en-us / download-compact-7"

    (The above with spaces since this input block won't allow a real URL!)

    Tony

    Friday, February 17, 2017 10:35 PM

Answers

  • Hi Tony,

    The title says evaluation kit but are you successfully downloading an evaluation package? What are the steps you are taking?  Are you using an old key with a new download or a new key with an older download?

    WEC 7 Eval Download is available here: https://www.microsoft.com/en-us/download/details.aspx?id=38794

    NOTES:

    • If you are actually asking about the full edition you purchased, have you reached out to the reseller / license distributor that provided you the package? 
    • You say you are supporting a legacy device so are you working with the OEM? Have they provided you an SDK?
    • If you are building applications and not the OS, you only need VS 2008 with Visual Studio for Devices (Smart Device Support) and the SDK from the OEM

    Sincerely,

    IoTGirl

    Friday, February 17, 2017 11:31 PM
    Moderator

All replies

  • Hi Tony,

    The title says evaluation kit but are you successfully downloading an evaluation package? What are the steps you are taking?  Are you using an old key with a new download or a new key with an older download?

    WEC 7 Eval Download is available here: https://www.microsoft.com/en-us/download/details.aspx?id=38794

    NOTES:

    • If you are actually asking about the full edition you purchased, have you reached out to the reseller / license distributor that provided you the package? 
    • You say you are supporting a legacy device so are you working with the OEM? Have they provided you an SDK?
    • If you are building applications and not the OS, you only need VS 2008 with Visual Studio for Devices (Smart Device Support) and the SDK from the OEM

    Sincerely,

    IoTGirl

    Friday, February 17, 2017 11:31 PM
    Moderator
  • Hello IoTGirl,

    The link you sent me works for me now!

    I appreciate you getting back to me quickly too.

    I did reach out to the reseller and they're helping now also.

    Have a nice weekend,

    Tony

    Friday, February 17, 2017 11:36 PM
  • Excellent!  It is good to hear that the reseller is also getting you the correct support. Thanks for following up Tony!
    Friday, February 17, 2017 11:55 PM
    Moderator