none
Kinect Sensor v2 stopped working RRS feed

  • Question

  • Hi, 

    I’ve been using this Kinect Sensor since January, so it’s the old one, not the one that was recently released. 

    I’ve been using it pretty much every day since January and the last SDK update I applied to it was the April SDK Update 1404, I downloaded and installed it pretty much the day it was released, and I’ve been using it without a problem, until 4 days ago. 

    4 days ago the sensor just stopped working in the middle of my application. It initially just showed the last captured color frame and after the Windows restart it is now just showing black screen. The ColorBasics-WPF sample is showing black screen with “initializing” message and the Kinect Status is stating that “KinectService or KinectStatus already running” with both screens black, all values at 0 (Firmware Version as well at “0.0.0.0.0”) and only the “Rendering FPS” is changing value.

    When I connect the sensor to my PC I hear that “plug in” sound when you connect some device via USB, but I don’t see the Kinect Sensor in Device Manager anymore - I have been seeing it there before when it was all working.

    Also, I managed to borrow the new official sensor (the one with "Kinect" logo) from a colleague, I installed the SDK 1407 from "kinectforwindows.com" and it runs perfectly. I then tried again to plug in the old sensor and that one still doesn't work.

    Can you please help me out with this? 

    P.S. I sent a similar email initially to k4w@microsoft.com and was instructed to post my issue here, so here it is.

    Thank you,
    Miroslav Smukov


    Smukov


    Friday, August 1, 2014 2:09 PM

Answers