locked
Ready to be Published yet no Publish button available RRS feed

  • Question

  • Hi All,

    My app is in "Ready to be published" stage yet I do not see a "Publish" button under the product's Lifecycle.

    I've read a few topics about a problem that took place on the 10th of august 2012 w/ an exact issue like mine but the problem has since been solved. I am not sure if I am seeing the same issue here or if it is normal for an certified app to stay in the "Ready to be published" stage for a while even if opted for automatic publishing.

    Thanks!

    Wednesday, November 28, 2012 7:38 PM

Answers

  • We have resolved a 'failed to publish' issue today ... could you please try and let us know if you are still getting the problem?

    thanks, palash biswas [MSFT]

    Monday, December 3, 2012 10:02 PM
  • This should be resolved by now. Could you please check it again?

    thanks, palash biswas [MSFT]

    • Proposed as answer by palash.biswas Friday, November 30, 2012 3:58 AM
    • Marked as answer by MariusVE Friday, November 30, 2012 4:21 PM
    Friday, November 30, 2012 3:58 AM

All replies

  • I'm having the exact same issue. Automatic publishing, yet the current status is "Ready to be Published" and there's no "Publish!" button...

    I guess automatic publishing runs in batches...

    Wednesday, November 28, 2012 9:32 PM
  • This should be resolved by now. Could you please check it again?

    thanks, palash biswas [MSFT]

    • Proposed as answer by palash.biswas Friday, November 30, 2012 3:58 AM
    • Marked as answer by MariusVE Friday, November 30, 2012 4:21 PM
    Friday, November 30, 2012 3:58 AM
  • I had the same problem. I can now see a 'publish' button but i get an error every time I press it.

    The same is true for another app that I had with manual publish. For more than 48 hours now, whenever I tried to publish I get a 'Can't publish right now. Try again later'.


    tainicom


    Friday, November 30, 2012 4:10 AM
  • Kastellanos Nikos - could you please share the App Ids?

    thanks, palash biswas [MSFT]

    Friday, November 30, 2012 4:18 AM
  • Same issue here. Apps are ready to be published but I'am unable to publish them.

    AppIDs: d5a1bb34-7365-41ae-a020-bc529bff6106  and  be1699d5-366f-489d-b2ba-a8c3f93811fe

    Friday, November 30, 2012 6:05 AM
  • Sure,  

    appId #1  250cc164-bdab-4c97-b2ef-a87852ad46db 

    and

    appId #2 ad9edea9-2e53-e011-854c-00237de2db9e


    Friday, November 30, 2012 8:03 AM
  • The issue has been solved for me.

    Thank you.

    Friday, November 30, 2012 4:21 PM
  • Team is working on debugging *failed to publish* issue for few apps (including these apps). Will update you soon.


    thanks, palash biswas [MSFT]

    Saturday, December 1, 2012 1:41 AM
  • Team is working on debugging *failed to publish* issue for few apps (including these apps). Will update you soon.

    thanks, palash biswas [MSFT]

    Saturday, December 1, 2012 1:42 AM
  • Goodmorning!

    Is there any development on the issue?


    tainicom

    Monday, December 3, 2012 9:52 AM
  • We have resolved a 'failed to publish' issue today ... could you please try and let us know if you are still getting the problem?

    thanks, palash biswas [MSFT]

    Monday, December 3, 2012 10:02 PM
  • I successfully published both my apps.

    Thanks!


    tainicom

    Monday, December 3, 2012 10:23 PM