none
Why is Net Framework 2 needed for VB powerpacks when I have 4.5? RRS feed

  • Question

  • I just changed to Win8.1 from 7 and just downloaded VS Express 13.  Want to update my 2012 projects that use VB Power Packs so I can see if a (reported by me) bug that was in VS express 2012 remains in 2013.

    To install VB PP I am prompted to install Net Framework 2 even though I have Net Framework 4.5

    Really?  Clutter up my programs folder with 2.0?

    Editorial vent:

    What is wrong here?   What am I missing?  Like 2.0 is prehistoric.
    17 days until XP dies and MS still promotes  Net Framework 2.



    • Edited by Vinelander Tuesday, April 1, 2014 4:10 PM
    Tuesday, April 1, 2014 4:07 PM

Answers

All replies