aspnet_wp.exe (PID: XXXX) stopped unexpectedly.



    I've got a c# Service that runs on several boxes, it connects to a web service running on my dev box.

    From my dev box and another dev box it works fine.

    But when connecting from a 3rd non dev box(but which has remote debugging installed), when the service calls the method, it gets and error page that directs me to the event long on the server host box (my dev box)

    in there I see the error

    aspnet_wp.exe (PID: 3944) stopped unexpectedly.

    Up until recently the box was able to connect to the web service.

    If I take the URL out of the log file and paste it into internet explorer, I see the webservice Gui page.

    If I run the web service on my dev box (view in browser) and put in the same input parameter

    (a mac id) I get the expected, valid results.

    I tried running aspnet_regiis.exe -u -enable and it had no effect.

    It also says the remote box nolonger has permissions to allow me to remote debug, but i'm logged into both as my same user.

    Does anyone have any suggestions of where to look and what to try to figure this out?

    (The closing of the webservice mostly, but remote debugging too if you have insight)




    Wednesday, January 10, 2007 10:31 PM




    Stil have not solved this issue, but it's only occuring on one box, out of the half dozen or so tested... So it's some kind of local setting i assume...


    Anyone got any hints or suggestions as to what to look at to fix this?





    Friday, January 12, 2007 9:33 PM