locked
Make Button issues.. (Brennon Williams) - 5/23/2006 1:26 PM PST RRS feed

  • Question

  • By: Brennon Williams

    Howdy,
    
    As previously mentioned, I have come across what appears to be a usability 
    issue with EID and the 'Make button' option on the tools menu.
    
    Start a new project, add a grid then add a few shapes in the grid, with the 
    purpose of creating a button.
    
    If you add a new timeline event, say OnMouseOver and change a few of your 
    objects and then select Make button from tools menu. 
    
    You should find that the IDE is still showing fine, it should still actually 
    build but it will either stall the application when it loads or crash it all 
    together.
    
    From what I remember, if you throw the XAML into VS2005 and run it, it shows 
    an error of missing a resource.
    
    I found this by accident and just thought that I should mention it.
    
    I wanted to ask if this is the best place to be putting these sort of notes 
    or do you have a specific feedback error that I just haven’t been able to 
    find yet?
    
    Cheers
    
    Tuesday, February 19, 2008 12:11 AM

Answers

  • By: Unni Ravindranathan (MS) - 5/23/2006 5:51 PM PST
    Thanks for confirming Brennon.

    Regarding your other issue, we have not yet done the work to handle cases
    where the size of the Application window changes - today it is possible to
    float the property grid into another monitor (if you have dual-monitor
    setup), disconnect a monitor, and then never be able to access the property
    grid again. The only workaround is to use the View -> Reset workspace to
    default. This is on our radar, I am hoping you were hitting a version of
    this issue.

    Thanks,
    -Unni

    --
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Brennon Williams" <BrennonWilliams@discussions.microsoft.com> wrote in
    message news:8B7DA907-FC80-45B8-B17F-213E2F07725C@microsoft.com...

    Click to show or hide original message or reply text.


    Tuesday, February 19, 2008 1:11 AM

All replies

  • By: Unni Ravindranathan (MS) - 5/23/2006 3:19 PM PST
    Hi Brennon,

    Can you please try after you install the CTP we just released today? It
    seems to have been fixed to me.

    Thanks,
    -Unni
    --
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Brennon Williams" <BrennonWilliams@discussions.microsoft.com> wrote in
    message news:764844C8-C22F-489E-9377-82C05776DFAF@microsoft.com...

    Click to show or hide original message or reply text.

    Tuesday, February 19, 2008 1:08 AM
  • By: Brennon Williams - 5/23/2006 5:33 PM PST
    Right you are Unni.... all appears well

    I have just had a little issue with the property viewer... strange enough i
    was using remote desktop in to my laptop and loaded up EID while in there..
    The property viewer dissappeared and I could not get it back again.. restart
    app.. still no joy... restart remote connection.. still no joy... exit all
    that.. log into laptop locally restart EID and select Properties from the
    view menu and back it came... now visible through Remote Desktop again
    aswell....

    I would assume you wont be spending too much time chasing this one...
    propbably tag it under obscure and hopefully never to be seen again... I will
    keep an eye on it though and let you know as soon as it happens again...

    Cheers




    "Unni Ravindranathan (MS)" wrote:

    Click to show or hide original message or reply text.

    Tuesday, February 19, 2008 1:10 AM
  • By: Unni Ravindranathan (MS) - 5/23/2006 5:51 PM PST
    Thanks for confirming Brennon.

    Regarding your other issue, we have not yet done the work to handle cases
    where the size of the Application window changes - today it is possible to
    float the property grid into another monitor (if you have dual-monitor
    setup), disconnect a monitor, and then never be able to access the property
    grid again. The only workaround is to use the View -> Reset workspace to
    default. This is on our radar, I am hoping you were hitting a version of
    this issue.

    Thanks,
    -Unni

    --
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Brennon Williams" <BrennonWilliams@discussions.microsoft.com> wrote in
    message news:8B7DA907-FC80-45B8-B17F-213E2F07725C@microsoft.com...

    Click to show or hide original message or reply text.


    Tuesday, February 19, 2008 1:11 AM