locked
Data Extension: Server and Client RRS feed

  • Question

  • So, i'm trying to make a simple (really simple) IM program, but i can't seem to connect my client to the server.

    Please igonore the useless code, i'm having problems only connecting to the server.

     

    Server: GVT10

    Client: JGB430

     

    Please help!


    Check out my website: http://k-dev.webs.com/
    Saturday, June 18, 2011 12:59 AM

Answers

  • Oskariok has mentioned before that a certain IP will not work. If your IP is that kind, then it will not work. Also, I cannot import your Server code. There is a number missing off of your code.

    ~~AirWaves!!~~

    • Proposed as answer by litdev Tuesday, June 21, 2011 8:36 PM
    • Marked as answer by litdev Saturday, July 9, 2011 9:41 AM
    Saturday, June 18, 2011 5:44 AM

All replies

  • Oskariok has mentioned before that a certain IP will not work. If your IP is that kind, then it will not work. Also, I cannot import your Server code. There is a number missing off of your code.

    ~~AirWaves!!~~

    • Proposed as answer by litdev Tuesday, June 21, 2011 8:36 PM
    • Marked as answer by litdev Saturday, July 9, 2011 9:41 AM
    Saturday, June 18, 2011 5:44 AM
  • Yeah, i asked him to fix it, but he said it's already fixed. It's not working, trough.

    Here: http://social.msdn.microsoft.com/Forums/en-US/smallbasic/thread/bb7e4de8-72e3-4f7d-8d9b-f51774f9fbf9

    missing number? in the import code? its working fine. Maybe you miscopied it.


    Check out my website: http://k-dev.webs.com/

    • Edited by Kroltan Saturday, June 18, 2011 11:56 AM added link
    Saturday, June 18, 2011 11:52 AM
  • The import code must have 6 characters. The first three are letters, the last three are numbers. Your import code, GTV10, only has 5 digits. But I found the import code anyway, because the last digit can only be numbers 0-9
    ~~AirWaves!!~~
    Saturday, June 18, 2011 9:41 PM