locked
Can't access site since upgrading to Expression Web4 --3 worked fine. FrontPage Server extension on site RRS feed

  • Question

  • I get permission and cannot access site error that is pretty sure an internal Expression Web 4 problem, but not sure where to solve.

    I can access the site using FTP fine, but it has FrontPage Server Extension, and just prior to EW4, I used EW3 without problems going through to the site via HTTP.

    Tried accessing from two different domains, same result.

    Is there a setting I need to tweak? 

    Already opened Windows 7 Firewall and all. 

    Obviously, if it is using a different port or something, then it won't get there, but I put the :80 in as well for no success.

     

    Please help or I'll just have to downgrade!

    Friday, July 30, 2010 11:56 PM

All replies

  • I don't use FPSE so can't help. They were discontinued and moved into extended suppor (aka no updates not directly security related and even those end in less than 2 years) so I'd suggest migrating off them.


    MS MVP Expression Tutorials & Help http://by-expression.com
    Saturday, July 31, 2010 12:34 AM
  • I must in this same situation more or less tonight. I took over a site, rebuilt it in EW2 and have had no problems updating it and publishing it with FPSE until tonight. (the business is not ready to change to ftp yet). I did a small update and tried to publish and get the permissions thingy jumping up in my face. So, don't have a faint, I opened the site in FP2K just to see what would happen, opened the page I updated and tried to see if it would publish...it would publish in FP2K. I called my tech support on the phone and they worked on it for about 30 minutes and said everything there is fine and dandy so it must be something wrong with EW...I have no clue.

     

    Saturday, July 31, 2010 4:03 AM
  • "I can access the site using FTP fine, but it has FrontPage Server Extension, and just prior to EW4, I used EW3 without problems going through to the site via HTTP."

    First, reinstall or repair the extensions.  If you access a site that has FPSEs on it via FTP, there is a strong likelihood of corrupting them.

     

    Saturday, July 31, 2010 4:15 AM
  • Well, in my situation the extensions are fine and have not been corrupted. This site has never been opened in ftp.

    Saturday, July 31, 2010 4:31 AM
  • I wasn't talking to you, as you can see from the quote in my response, just to the OP.
    Saturday, July 31, 2010 4:43 AM
  • Hi Kathy, I understand and I was just making a comment about my problem. I can't understand why I could log into the same account in FP2K and it would publish and in EW it won't let me so much as log into the account. It was fine all week but now has gone loonie on me.
    Saturday, July 31, 2010 5:36 AM
  • Well, something has changed and here is what I discovered. I also called tech support back to make sure there was not a permissions issue with this site and they confirmed there wasn't but here is what happened. I can't explain it nor can tech support.

    This site and one more site for this company are addon (domains)sites to their main domain so they have three sites under one hosting plan.
    I had always logged into the account using each individual domain name http://www.theirdomain2.com etc.
    Something has changed and I now have to login as http://www.theirmaindomain.com/domainname2 or domainname3.

    This company has hosted with this hosting company for 10 years and I've had their sites since day one (FP2K > EW2) and this is the first time anything like this has happened.

    I pulled the site up in Sharepoint Designer and it would publish the site as http://www.theirdomain2.com.

    I called tech support back and that one really messed with their minds but they're going to escalate it and see if there is a problem on their end with EW and call me back on the phone later this weekend.

    I read the OP first post to the tech support person and he said it sounded to him like he had corrupted the extensions if he opened the site in ftp and could also have got the permissions out of wack, He said it happens all the time with them.

     

    Saturday, July 31, 2010 6:49 AM