none
.NET framework 3.5 and turbo tax - conflict? RRS feed

  • Question

  • I had .net 3.0 installed with turbo tax and all was well.  .NET 3.5 was installed (no errors reported during install) and now I get application failure requests (to send to MS) and turbo tax fails to even load.

    Please advise.
    Win XP Pro SP3
    Monday, March 2, 2009 5:57 PM

Answers