none
The remote or network path you have entered is not allowed by your current security settings RRS feed

  • Question

  • Hello,

    I have developed an Excel VSTO project for my customer. It is working fine on a local computer, bu the customer wants it to be installed on a network computer and all users would run it from the same location, but I couldn't do it.

    The network location is: \\192.168.2.251\Common

    I tried:

    - to add the location to the trusted locations with the Allow trusted location on my network option checked, but I get the title message

    - to add the certificate to the trusted publishers and I did it, i see it in the trusted publishers list, but it didn't work

    - to create registry key to [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\Security\TrustManager\PromptingLevel] and set "MyComputer"="Enabled" ,"LocalIntranet"="Enabled","Internet"="Enabled", "TrustedSites"="Enabled", "UntrustedSites"="Enabled", but didn't work.

    - publish it from click-once but didn't work

    I can't even do it in my developer machine.

    What can I do now?

    Thanks

    Tuesday, October 6, 2015 2:55 PM

Answers

  • >>>The network location is: \\192.168.2.251\Common

    According to your descritpion, I have tried to add the location to the trusted locations with the Allow trusted location on my network option checked,
    and got the same message:"The remote or network path you have entered is not allowed by your current security settings"

    So I suggest that you could use "\\servername\Common" insead of "\\IP address\Common".


    Thursday, October 8, 2015 9:47 AM