locked
Metro app simulation error

    Question

  • when i try to simulate a metro app on my visual studio i get this error message:

       Error : DEP0800 : The required framework "C:\Program Files (x86)\Microsoft SDKs\Windows\v8.0\ExtensionSDKs\Microsoft.WinJS.1.0\1.0\Microsoft.WinJS.1.0.appx" failed to install.
    Windows cannot install package Microsoft.WinJS.1.0 because this package requires a higher Windows version. The package requested Windows version 6.2 with AppModel version 1, while the current Windows version is 6.2 with AppModel version 0.

    Tuesday, October 02, 2012 6:13 PM