none
DO I need .Net framework 1.0 or 1.1 to work with .net framework 2.0 RRS feed

  • Question

  •  
    Hi

    I am using VS 2008 and using .net framework 2.0 to build the application.

    I have .net framework 1.1 installed in my machine. Can I just uninstall that and it will work.

    Any help on this is appreciated.

    Thanks
    Joseph
    Monday, June 2, 2008 8:11 PM

Answers

  • Hi Joseph

    .NET Framework 2.0 is a SxS install with .NET Framework 1.1. While building an application that relies on 2.0 bits, you do not need to have 1.1 on your machine. As such you can go ahead and uninstall it, but please do keep in mind that there might be some 3rd party apps that rely on .NET Framework 1.1 bits to function correctly and these might be broken if you uninstall it.

    Thanks

    Saurabh Gupta, PM, CFx, MSFT
    Monday, June 2, 2008 10:06 PM
    Moderator

All replies

  • Hi Joseph

    .NET Framework 2.0 is a SxS install with .NET Framework 1.1. While building an application that relies on 2.0 bits, you do not need to have 1.1 on your machine. As such you can go ahead and uninstall it, but please do keep in mind that there might be some 3rd party apps that rely on .NET Framework 1.1 bits to function correctly and these might be broken if you uninstall it.

    Thanks

    Saurabh Gupta, PM, CFx, MSFT
    Monday, June 2, 2008 10:06 PM
    Moderator
  •    Thanks Saurabh.
    Monday, June 2, 2008 11:27 PM