none
Microsoft Net Framework Version 2.0 RRS feed

  • Question

  • Microsoft Net Framework Version 2.0 will not install on 64 bit operating system. How do I remove alert box from start up? superstar24. I have tried to set this up but wizard keeps giving me the same answer that version 2.0 is not compatable with a 64 bit operating system.  Is there any version that is compatable?
    Thursday, April 15, 2010 4:00 PM

Answers

All replies

  • Are you sure it won't?

     

    Changes in 2.0 in comparison with 1.1

    • Numerous API changes.
    • A new hosting API for native applications wishing to host an instance of the .NET runtime. The new API gives a fine grain control on the behavior of the runtime with regards to multithreading, memory allocation, assembly loading and more (detailed reference). It was initially developed to efficiently host the runtime in Microsoft SQL Server, which implements its own scheduler and memory manager.
    • Full 64-bit support for both the x64 and the IA64 hardware platforms.

    Thursday, April 15, 2010 4:49 PM
  • Hi Superstar24,

    Thank you for your post.

    Some clarification with you:
    What's your OS?

    .NET Framework 2.0 can be installed on the following OS (including 64 bit):
    http://msdn.microsoft.com/en-us/library/ms229070(VS.80).aspx

    Could you please check that?

    Hope this helps! If you have any concern, please feel free to let me know.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Sunday, April 18, 2010 12:50 PM