locked
How to delete Packages in order to resolve cross-package validation error. RRS feed

  • Question

  • Hello all.

    I'm having an issue with making a second release to my app. Previously, I used multiple packages to support multiple architectures. With my latest release, I tried to upload a single neutral package to replace my old packages. However, there is no visible option to delete my old ones. Where is this hidden, or is it even possible?

    Thanks!

    Sunday, October 27, 2013 8:24 PM

Answers

  • Hello Mocuto,

    You will need to create a support ticket with us, and either reference this post in your service request, or post back in this thread with your new service request number.

    When you open the request, we ask that you include the information on what change in the app (from architecture neutral to specific, or vice versa) results in the aforementioned situation. If you could include that information as well as the name of the package you would like deleted, I look forward to getting this solved.

    Thanks for your time! 
    Kind Regards,

    - Robert

    Thursday, November 7, 2013 4:23 PM
    Moderator