locked
Need help with packaging SketchFlow project RRS feed

  • Question

  • So I have been packaging my SketchFlow projects and see that it automatically generates files for a bunch of languages.  I only care about English (en).  How do I prevent it from creating all of those other folders?  Normally, I wouldn't care, but I'm keeping this project in Dropbox for the time being, and it takes forever to update everything.
    Saturday, December 12, 2009 12:13 AM

All replies

  • I've never noticed that until you mentioned it. I couldn't find any option to only package the en folder. But I was able to delete the others and everything still worked. Perhaps you can just package this locally and then put it in the Dropbox?
    Monday, December 14, 2009 7:46 PM
  • Yeah, I ended up doing that because it was just too frustrating to try to figure out how to change the settings in Blend.  :)
    Tuesday, December 15, 2009 7:03 AM
  • I agree though, it doesn't seem to make sense to save all of those languages and provide no option to save only the one you want. Seems a bit much to me...
    Tuesday, December 15, 2009 4:27 PM
  • There is a nice beginning Sketchflow Tutorial series here under the Learn section, presented by Jeremy Osborn with AGI training. It's a 12-part series. 
    http://expression.microsoft.com/en-us/cc197141.aspx

    One section deals with exactly this issue. It is about 4 minutes long and is called "Exporting Your Sketchflow Project With Expression Blend 3" http://expression.microsoft.com/en-us/ee426900.aspx.

    It is true that it packages a bunch of extra resources, but, as Terry pointed out, you can just delete the non-essential files.  There are only two files that are needed, usually.

    Regards,
    Jode
    Tuesday, December 15, 2009 6:40 PM
  • Yeah, I've watched all of those tutorials.  It doesn't exactly deal with my issue because my issue is that it packages too much stuff.  ;)  It's okay, I was just being lazy and deleting all of the excess stuff is a totally fine workaround for me.
    Wednesday, December 16, 2009 4:22 AM