none
No depth frames recived from Kinect RRS feed

  • Question

  • Hi,

    I've just got my kinect for windows v2.

    After connecting it to th usb3 port and running the configuration verifiyer, I'm getting the result: 

    "No depth frames recived from Kinect". (All the other checks went good...).

     After a while (I'm not sure what the reason is),  I do getting some FPS

     Thanks in advance!



    • Edited by Guymark Thursday, September 4, 2014 9:17 AM
    Thursday, September 4, 2014 9:10 AM

All replies

  • An initial delay is often due to the Kinect getting a firmware update.  This goes for 30 sec to 60 sec.

    Is everything good now? 


    James Ashley - author, Beginning Kinect Programming
    jamesashley@imaginativeuniversal.com
    www.imaginativeuniversal.com

    Friday, September 5, 2014 7:25 PM
    Moderator
  • I figured out that when it's doing so (no FPS), I have to disconnect and connect again the K4W to the USB port.
    Is there any other solution?
    Sunday, September 7, 2014 11:22 AM
  • Are you running low-powered mode? Can you run the Body-Basics D2D sample at the same time?

    Carmine Sirignano - MSFT

    Tuesday, September 9, 2014 7:10 PM
  • We just unpacked and connected our K4W and we run into the same issue. In the configuration verifiyer the last test fails with a message "Result: No depth frames received from Kinect". All the other tests pass. We tried waiting for few minutes, unplugging the USB and plugging it back, still same result.  Any ideas how to resolve this?

    [EDIT]  We have now got it working. The PC we are using has an Nvidia Graphics card and in the "Nvidia Control Panel" setting the preferred graphics processor to "High-performance NVIDIA processor" did the trick. 

    Thursday, September 11, 2014 12:01 AM
  • Always ensure you are connected to power if using a laptop as some systems are configured to disable the higher end GPU when in battery mode

    Carmine Sirignano - MSFT

    Friday, September 12, 2014 4:39 PM