none
_vti_pvt/service.lck access error saving edited file RRS feed

  • Question

  • Hi,

    help please.

    I have just updated from my old licensed version of EW4 sp2  to the latest free edition, changed permissions  etc but that has not solved my problem,

    "Server error.  The server extensions were unable to access the file xxxxxxxx\_vti_pvt\service.lck.  Please check the file permissions."

    Running in W10 x64 latest levels etc.  I have a few sites I look after all in My Documents/My Web Sites.  Until now I have never had any problems, but now all my sites have the same error when trying to save an opened htm/html file. 

    I copied one site complete to another HDD and that edited with no problem, copied it back, and the error was there again.

    I cannot see any file attribute problems.

    Help please as this is driving me crazy.

    Dave

    Friday, April 8, 2016 4:28 PM

All replies

  • Delete the service.lck file and try again.


    Kathleen Wilber
    BrightWillow - ASP.NET applications

    Friday, April 8, 2016 5:30 PM
  • Hi Kathleen,

    I have tried that but the new one created still has the same error.

    Thanks,

    Dave

    Monday, April 11, 2016 6:54 PM
  • As a random try, run FP Cleaner for your version of EW: http://www.95isalive.com/fixes/ew4.htm .  It's free and can fix many problems.  Use it to clear the cache and temporary files and see if that helps.

    If it doesn't, I'm out of ideas.



    Kathleen Wilber
    BrightWillow - ASP.NET applications


    • Edited by KathyW2 Monday, April 11, 2016 8:25 PM
    Monday, April 11, 2016 8:04 PM