locked
Intranet Site does not work with Win 8.1 app

    Question

  • I am using the online Windows App studio. Hello World for dummies. I generate and install the app and when I hover over the link it shows http://servername .  But when I click nothing happens.  If I use an external site like ms.com, IE opens and the page loads.

    I have tried adding http://servername to local inet trusted sites, no help.

    Any ideas for this noob :)

    Thanks,

    Grey


    Grey

    Thursday, June 19, 2014 2:04 AM

Answers

All replies

  • Did you set the Private Networks (Client & Server) capability in your Package.appxmanifest?

    Thursday, June 19, 2014 2:16 AM
    Owner
  • Thanks.  You did see the Hello World Noob part also?  JK

    There are no options like that on this dumbed down web version http://appstudio.windows.com/Projects

    My Visual Studio 2013 is still installing from my 3mb dsl in the boondocks.  If I can ever get my source code open I will hunt for that !

    Thanks again,

    Grey


    Grey

    Thursday, June 19, 2014 2:23 AM
  • That was easy LOL,  I do believe that was what I needed.

    Another quizzer, so is there a similar setting somewhere for wmappminifest for phone 8.0?

    Thanks so much again,

    Grey


    Grey

    Thursday, June 19, 2014 4:15 PM
  • Not quite the same, but check out ID_CAP_NETWORKING in App capabilities and hardware requirements for Windows Phone 8 . If you need more help with the Windows Phone side please ask in the Windows Phone development forum
    Thursday, June 19, 2014 4:30 PM
    Owner
  • Thanks again and thanks for the phone group link. The windows app (8,1) seems to work fine, but the Phone 8.1 (emulator)app is still not doing intranet even though the tick box says it should :)

    Grey


    • Edited by Still Grey Thursday, June 19, 2014 4:42 PM added emulator
    Thursday, June 19, 2014 4:41 PM