word addin sideload error RRS feed

  • Question

  • Hi everyone,

    I'm trying to sideload a word addin (it worked fine like 1 month ago) but now I get an error

    "the add in is no longer available. Add ins inserted during development are only available during debugging with visual studio. blah blah blah"

    Now this is a webpack projevt (vuejs and office toolbox for sideload) and visual studio was never used in the entire development...

    I have a virtual machine with same windows version (1903), same word app (including language packs) , same source code for the app, including manifest, sam office linked account and in the VM the add in loads just fine.

    I checked event viewer and I only get the same error message.

    Clearing the cache/wef does not help. There is no antivirus installed, the OS was just restored from a clean image  and updated to 1903.

    google does not seem to be helpfule (found two similar posts, one for excel and one for word with unresolved answers)

    I tried to create an addin in the admin console (with the very same manifest) and it loads fine and gets deployed to the office app)

    I also installed visual studio (not code) with the hope to be able to imposrt my project and sideload from there, but it seems only c#/vbv are supported (?)

    Any idea on how to fix this ? Every hint will be greatly appreciated (I'm considering to reinstall from scratch from MS ISO, not from OEM recovery image)


    Tuesday, September 24, 2019 8:53 AM