locked
Data Factory copy OData feed to Blob Pipeline error RRS feed

  • Question

  • I'm trying to copy an OData feed Well Headers into an Azure Blob using Data Factory.  This is just a POC and the table is small.  Excel reads the OData feed with no problem, so I thought it would be straightforward using Data Factory to store the Blob.  I worked through the example Copy OData source using Data Factory and that works OK.  My pipeline deploys and runs, but always returns an error.  One difference is that the example uses an xml format and my table is json.  I tried specifying the "structure"  but don't have a good understanding of what is needed.  If anyone has worked through a similar issue, I would appreciate any suggestions.  Thanks.

    Mario

    • Moved by vikranth s Wednesday, May 18, 2016 1:00 PM Related to Azure Data Factory
    Tuesday, May 17, 2016 9:51 PM

Answers

  • Resolved by converting data source to XML format.
    • Proposed as answer by MarioNeu Thursday, May 26, 2016 3:08 PM
    • Marked as answer by Mario5280 Friday, May 27, 2016 2:34 PM
    Thursday, May 26, 2016 3:08 PM