none
(WDS) deployment RRS feed

  • Question

  • Hi

    I have a problem with deployment (WDS) I hope you can help me?

    I can make an image just fine with WDS but when I deploy it the first time Windows starts it brings an error (Windows cannot finish setup).when the laptop starts new in safe mode it also brings an error (Windows cannot finish in safe mode  Start your computer new )

    But then it starts and finishes the Installation. How can I stop this error from happening? 

    I have worked on this problem for about five days Still no idea why (can this error come from a recovery partition?

    The laptop are Fujitus Life book   A and S

    Thursday, January 24, 2013 2:00 PM

All replies

  • I realise this post is a few months old, but I've been having exactly the same problem - did you ever find a solution to it?

    Here's what works:

    - Deploying the 'vanilla' .wim of Windows 7 64.

    - Deploying a captured .wim with 'persisted' drivers, back to a machine with the same hardware.

    Here's what doesn't work:

    - Deploying a captured, generalised .wim, with drivers removed by default.

    I have the same problem as you: when the imaged machine reboots, it will bring up the error message, and will continue to do so. Only after attempting to start in Safe Mode once (which still fails), and then attempting a normal boot again, will the machine start.

    I've seen posts where people claim that this is caused by various antivirus apps, display drivers, virtual DVD drives (Daemon Tools), and so on, but I've checked everything off the list, and none of this applies to my images: I've removed all antivirus, and disable any virtual drives. Generalisation should take care of any drivers.

    It's happening on three different images, with three different sets of hardware, meaning I have to go round and nursemaid every deployment.

    If anyone has any ideas, I'd be eternally grateful.

    Wednesday, May 15, 2013 8:25 AM