locked
how to compile web service asp.net and c# program RRS feed

  • Question

  • User-1075092149 posted

    how can i compile the web service when the web service is on the server and my source code is on my local computer.

    how can comile the web service (webservice.cs)

    Wednesday, October 9, 2013 10:45 PM

Answers

  • User-1454326058 posted

    Hi,

    Thanks for your post!

    it seems can't refresh.

    Does it have any errors? Please provide the detail message if it has.<!--?xml:namespace prefix = "o" ns = "urn:schemas-microsoft-com:office:office" /--><o:p></o:p>

    Please try to add a new method to the webservice and run your webservice in the browser, then check whether whether that method is exist. If so, try to update the Web Reference and check the result.

    Thanks<!--?xml:namespace prefix = "o" ns = "urn:schemas-microsoft-com:office:office" /--><o:p></o:p>

    Best Regards<o:p></o:p>

     

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, October 15, 2013 3:00 AM

All replies

  • User-1075092149 posted

    anyone know.

    my web service is located in another server. and all the source code is run in my local PC.

    when i change the web service,how can i compile in my local pc. (vb.net)

    how to compile cs. file to .disco and .wsdl file in  app_webReferences

    Thursday, October 10, 2013 9:29 PM
  • User-629191164 posted

    you have to update web service reference or service reference

    Thursday, October 10, 2013 9:40 PM
  • User-1075092149 posted

    you have to update web service reference or service reference

    yes. but don't know why it can't update and compile the web service by right click the webservice and click "update web reference", it seems can't refresh.

    how to fix it~

    Saturday, October 12, 2013 11:20 AM
  • User-1454326058 posted

    Hi,

    Thanks for your post!

    it seems can't refresh.

    Does it have any errors? Please provide the detail message if it has.<!--?xml:namespace prefix = "o" ns = "urn:schemas-microsoft-com:office:office" /--><o:p></o:p>

    Please try to add a new method to the webservice and run your webservice in the browser, then check whether whether that method is exist. If so, try to update the Web Reference and check the result.

    Thanks<!--?xml:namespace prefix = "o" ns = "urn:schemas-microsoft-com:office:office" /--><o:p></o:p>

    Best Regards<o:p></o:p>

     

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, October 15, 2013 3:00 AM