none
.NET Framework 4.5 Installation in Windows Server 2008 R2 Standard RRS feed

  • Question

  • Hi 

    We have  a Window Server 2008 R2 Standard  installed on production machine which currently supports .Net 3.5 or lower. we also have installed sharepoint 2010 server on the same machine. We would like to upgrade to .Net framework 4.5 in order to deploy our applications which uses v4.0 application pool and also to stick with new technology. My question is - should we need to install .NET FRAMEWORK 4.5 as a separate piece of software? and would it cause any issues with sharepoint 2010 server.

    Thanks

    Bhupinder


    Bhupinder Singh


    Monday, July 7, 2014 5:16 PM

Answers

  • Hi Bhupinder_Singh,

    You need install separately .net framework 4.5. It will not cause any issues woth sharepoint 2010 server. If you have any issue about sharepoint 2010, please post your issue to the SharePoint forum below for better support.

    http://social.msdn.microsoft.com/Forums/office/en-US/home?forum=sharepointdevelopmentprevious

    Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, July 8, 2014 7:26 AM