none
Got error when I start VS2013 and logged into work MS account

    Question

  • When I start VS2013 Ultimate version and I was asked to log into MS Work account.  After logging in, I would get the error message shown in the image.  I'm running on Windows 10.

    Please see the image I'm attaching here.  Any idea on how I can fix this?

    Error screen

    Thank you.


    Thank you

    Wednesday, September 21, 2016 9:16 PM

Answers

  • Hi Jasmine,

    Thanks for your post.

    Usually, in the process of signing in VS, there are three aspects related to it:

    1.       Your network environment
    2.       your computer IE settings
    3.       The connection between your Microsoft account and server

    If your IE edition is old, please update it to IE 11.

    In addition, please take the following steps to see whether it helps:

    1. Check the connection of your network.

    2. Add the https://www.visualstudio.com/ , https://login.microsoftonline.com/

    and https://login.live.com/ https://login.microsoftonline.com to your trusted zone.

    3. Change another Microsoft account to log in, to determine if the cause is related to the previous account.

    Last but not the least, if the above still doesn't help, please repair your VS 2013 Ultimate from Control Panel.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.


    Thursday, September 22, 2016 5:46 AM
    Moderator

All replies

  • Hi Jasmine,

    Thanks for your post.

    Usually, in the process of signing in VS, there are three aspects related to it:

    1.       Your network environment
    2.       your computer IE settings
    3.       The connection between your Microsoft account and server

    If your IE edition is old, please update it to IE 11.

    In addition, please take the following steps to see whether it helps:

    1. Check the connection of your network.

    2. Add the https://www.visualstudio.com/ , https://login.microsoftonline.com/

    and https://login.live.com/ https://login.microsoftonline.com to your trusted zone.

    3. Change another Microsoft account to log in, to determine if the cause is related to the previous account.

    Last but not the least, if the above still doesn't help, please repair your VS 2013 Ultimate from Control Panel.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.


    Thursday, September 22, 2016 5:46 AM
    Moderator
  • Hi Lana,

    Thank you for the reply. 

    I am using IE11 and Windows 10.  My laptop is docked at company network and it was just recently re-imaged so I had to re-install VS2013.  But before I just starts VS2013 and it runs but now it asked me to log into either my work or personal Microsoft account.  I logged into my Work email address as work account and then I get the error message with a company logo which I blur out in the screen capture.

    Oh, just saw your suggestion about trusted sites.  I added them all, started the VS2013 and I no longer see the error.  Thank you very much, have a great day.


    Thank you

    Thursday, September 22, 2016 3:52 PM
  • Hi Jasmine,

    Glad to hear you have had your issue resolved. And thanks for sharing us your result here.

    Have a nice day:)

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Friday, September 23, 2016 2:12 AM
    Moderator