none
Not all components appear in Target Designer Component Browser RRS feed

  • Question

  • I can see componets within the component Database Manager e.g. "Performance Data Helper"

    But this component doesn't appear in the Target Designer Component Browser, any idea how I get this component to show up ?

    No filters are applied, this is a fresh install of WES2009.

    I didn't have any such issues with XP embedded.

     

     

     

    Tuesday, February 8, 2011 4:56 PM

Answers

  • I am just in the process of re-installing WES2009 from scratch again, take about 10 minutes if the componets still not there I would appreciate further assistance.
    • Marked as answer by Ashley Fry Tuesday, February 8, 2011 6:03 PM
    Tuesday, February 8, 2011 5:47 PM

All replies

  • Did you try to do a search? The component is under Software->System->System Services->Base.

    Otherwise, change the visibility level to 100. Tools->Options...->advanced tab.

    -Sean

     


    www.sjjmicro.com / www.seanliming.com / www.annabooks.com, Book Author - ProGuide to WES 7, XP Embedded Advanced, WEPOS / POS for .NET Step-by-Step
    Tuesday, February 8, 2011 5:33 PM
    Moderator
  • It should be there I agree.

    I load old projects I built under XPe SP2 and I can see the component under Software->System->System Services->Base.

    I'm starting a new project from scratch fresh install of WES2009, and the component is not in the Target Designer Component Browse.

    Although I can see pdh.dll and the Performance Data Helper if I go look in the component Database Manager.

    Yes I have also search and its doesn't appear.

    Tuesday, February 8, 2011 5:37 PM
  • I have WES2009 installed and I can see the component - no problems. The component has visibity 1000 so it should be visible.

    Have you tried a filter search?

    -Sean

     


    www.sjjmicro.com / www.seanliming.com / www.annabooks.com, Book Author - ProGuide to WES 7, XP Embedded Advanced, WEPOS / POS for .NET Step-by-Step
    Tuesday, February 8, 2011 5:43 PM
    Moderator
  • I am just in the process of re-installing WES2009 from scratch again, take about 10 minutes if the componets still not there I would appreciate further assistance.
    • Marked as answer by Ashley Fry Tuesday, February 8, 2011 6:03 PM
    Tuesday, February 8, 2011 5:47 PM