locked
Reporting an Issue RRS feed

  • Question

  • Hello,

    If you have read through all the documentation and information provided and still need help, please post your issue in this forum.  If you require additional support, please submit a ticket from your App Hub account using the Support e-Form (https://windowsphone.create.msdn.com/support?redirectToUrl=%2FApp).

    In all cases, when opening up a help desk ticket via App Hub, please include the following information:

    -          Make and model of the Windows Phone

    -          Your mobile operator

    -          OS version/build number of the Windows Phone before the update

    -          Zune version #

    -          Current status of the Windows Phone

    -          Number of upgrade attempts

    -          Any error codes or screenshots


    Thanks
    Jo
    Wednesday, June 29, 2011 10:27 PM

All replies

  • HTC HD7 T-mobile USA OS 7.0.7392.0 Zune 4.8.2098.0 NoDo is installed. Dev unlocked. 5 attempts to update I attempt to run the Update tool, but once I accept I receive the window saying the "UpdateWP has stopped working", followed by "Check whether your device is locked and unlock it within 55s." message. Device is on and unlocked.
    Thursday, June 30, 2011 4:47 AM
  • Hi,
    I have a question to this.
    I don't really have an issue, I just found a few bugs and was wondering where I can report them.
    2 are relatively minor bugs and 1 a little bit more serious which definitly needs fixing for the consumer version.

    Was there really no information in all the instruction on how tu submit bugs or did I just miss it?

    PS: Mango is awesome ;)


    Thursday, June 30, 2011 1:09 PM

  • I don't really have an issue, I just found a few bugs and was wondering where I can report them.

    +1. Noticed a few minor bugs and seeing as MS have been kind enough to let us use this beta, I feel obliged to report them (even though I'm sure you guys would probably find them yourselves). I don't feel as though the minor bugs deserve their own topic.

    Casey
    Thursday, June 30, 2011 6:52 PM
  • Hi All,

    Just to clarify Joanna's comments about reporting an issue.  If you are having a problem with upgrading your device to Mango then please follow the steps that she's outlined above.

    If however you are seeing what you believe is an issue or bug while running Mango on your phone, then please keep this in mind:

    Please understand that the Mango build provided to you as part of this program is still at a beta quality level.  Because it’s a Beta build, certain features or functionality might not work correctly at this time, or be fully enabled.

    But we do want to hear your feedback on any bugs that could be present so please feel free to start a discussion thread here within the Mango Update forum.  Or if you've found a work-around please share it with others.

    Thanks,

    ~Jonathan Tanner [MSFT]

    Friday, July 1, 2011 1:13 AM
  • HTC HD7 T-mobile USA OS 7.0.7392.0 Zune 4.8.2098.0 NoDo is installed. Dev unlocked. 5 attempts to update I attempt to run the Update tool, but once I accept I receive the window saying the "UpdateWP has stopped working", followed by "Check whether your device is locked and unlock it within 55s." message. Device is on and unlocked.


    Can you execute "updatewp.exe /list" from a command prompt to see if it correctly lists your device?
    Friday, July 1, 2011 4:34 AM
  • Make and model of the Windows Phone: Samsung Focus Your mobile operator: AT&T OS version/build: Mango Zune version #4.8 Current status of the Windows Phone - Bricked Number of upgrade attempts - 1 Any error codes or screenshots - C101007B & 80108009B I successfully updated to Mango, today I was testing out the maps function when my phone suddenly restarted, but it got stuck on the Samsung boot screen. I tried a soft reset, but nothing changed, still only got the Samsung boot screen. Then I tried a hard reset, still nothing changed. Then I tried a disaster recovery and restoring the phone back to the NoDo update. That did not work and now the only thing my phone does is go to the screen that shows that I should connect it to a computer and when I do I receive the one of the two error codes listed above. It gets to about 17% of step 1 of restoring your phone before popping up with an error code. Is there any hope for me? Or am I totally screwed?
    Wednesday, July 6, 2011 1:00 AM
  • Mango updated fine, although the process was slow. I think the update process still needs some tweeking.

    I cannot find anywhere on Connect to report bugs; assuming you want to know, so far:

    1. Proximity detector not working (Samsung Focus) to turn off screen when making calls and holding phone up to ear.
    2. Single-line, 1 pixel wide artifacts (in the phone's accent color) flash on the main tile screen when scrolling around. They appear (flashes) occasionally for split second. Changing the phone accent color also changes the color of these artifacts to match. Spend some time watching carefully as you scroll up/down the main tile screen to see. Did not occur pre-mango. 

    You should have a feedback area on Connect for Mango feedback/bug reporting. This forum is not the best venue for that.
    Wednesday, July 6, 2011 10:52 PM
  • Make and model of the Windows Phone: Samsung Focus Your mobile operator: AT&T OS version/build: Mango Zune version #4.8 Current status of the Windows Phone - Bricked Number of upgrade attempts - 1 Any error codes or screenshots - C101007B & 80108009B I successfully updated to Mango, today I was testing out the maps function when my phone suddenly restarted, but it got stuck on the Samsung boot screen. I tried a soft reset, but nothing changed, still only got the Samsung boot screen. Then I tried a hard reset, still nothing changed. Then I tried a disaster recovery and restoring the phone back to the NoDo update. That did not work and now the only thing my phone does is go to the screen that shows that I should connect it to a computer and when I do I receive the one of the two error codes listed above. It gets to about 17% of step 1 of restoring your phone before popping up with an error code. Is there any hope for me? Or am I totally screwed?


    You should definitely file a support ticket.  Usually this type of behavior either indicates a hardware failure or some kind of other data corruption.  The phone will need to be sent in to be fixed/replaced.
    Friday, July 8, 2011 6:58 AM
  • Hi,

    I reported already this but maybe I can also get help here, I am pasting on this thread. I hope you dont mind.

    I have a problem with Linked Inboxes. when I go into my inbox and after clicking option called "link inboxes", my application throws me out and I end up on main screen. It looks like it throws an exception. I thought It could be my mango update is somehow not successful although, it was fast, smooth and without any error message, I downgraded and reloaded mango beta. but proplem persists. Could you tell if there is anyway I can solve this problem or if that produces an exception, how can I send you stack trace information.
    Below is information about my phone and update.

    regards.

    -          Make and model of the Windows Phon: HTC HD7
    -          Your mobile operator: O2
    -          OS version/build number of the Windows Phone before the update:7.0.7392.0
    -          Zune version: 4.8.2098.0
    -          Current status of the Windows Phone: 7661.WP7_5_Trial
    -          Number of upgrade attempts: 2
    -          Any error codes or screenshots: no
    Monday, July 11, 2011 4:53 PM
  • I just have some general feedback.

    Linked Email Accounts - This is great start, i have 4 email accounts and before they would all use a tile. the only issue i have with this is there is no way to identify what account an email came from this is still very important, I would like to keep my emails separate but just don't want it to use up 4 tiles. This is because one is my personal, one is my work, one is my after hours WP7 client support email and another is my untrusted junk email 

    Copy and Paste - Although a lot less sensitive than before (i was continually selecting stuff when i didn't want to) i still feel the action to copy and the action to place a cursor should be swapped. It makes for a more intuitive touch interface. 

    Speed issues when first upgraded - At first i noticed things like page navigation in apps was very sluggish but things seemed to have calmed down. It might of just needed a reboot after the update. 

    Speech to text/search - My initial test was perfect but it was a simple hello world (guess this is the default test for developers). i was then tried it later and in a quite office with no background noise it wasn't able to pick it up. I think this is just an area that will need constant improvement.  

    Fast app switching - Personally i was a little disapointed with this. Because its based around a navigation history it often didn't do what you were hoping and most of the times the app that you want to be switching to on a regular basis would be closed. The comments here sum it up well http://windowsphone7community.uservoice.com/forums/84435-feature-feedback/suggestions/1889779-add-close-button-in-multitasking-view?ref=title. I think what would make it more usable is apps only close when resources are needed not when navigating back, Add an option to close an app, the link above has a nice example of how you can use this space for other quick access options like playing music or enabled and disable wifi/mobile data. There should also be an option to pin a couple of apps. of course this is limited to resources but it would be good to have the most used apps ready. 

    Web Connector Battery Usage-  I have 3g disabled which gives me good battery life but with this option on my phone was getting charged like 2 times a day. 

    IE9 - There have been serval pages that did not behave well with IE compared to the previous version. 

    Still no week view calendar? - I could really use this. A simpler panoramic controls with Monday to Sunday would be fine bit it should make it easy to see what you have on each day. right no its only easy to find out what your next appointment is.

    People hub notification - I would like to see the back of the people hub tile be updated with some of the most recent 'What's New'. I always forget to check but this way something might catch my eye.

    SQL Compact - Coming from .net linq to sql i was having a lot of issue learning the mapping. a GUI like linq to sql for .net would be great. Developing for WP should be about getting your idea together not messing with plumbing. 

    Some positive feedback some of the new features are very impressive, i love the contact grouping and integration, speech to text, and the development additions open up some great opportunity

     

    Tuesday, July 12, 2011 1:29 AM
  • I'm trying to restore my backup I made sure my phone is unlocked but Zune keeps giving me the 801812E0 error Make and model of the Windows Phone - T-Mobile USA - 7.10.7712.60 - 4.8.2134.0 - Operational - Over10 times attempted to restore backup - 801812E0
    Friday, July 29, 2011 3:46 AM
  • When i build any of my existing 7.0 apps (already on the marketplace and running fine) but now targeting 7.1, they still run fine in the emulator but fail immediatly on launch when side-loaded to a physical device. Any ideas? 

    NOTE - The phone was upgraded to Mango (as far as i can tell - i got no errors - but the about on the phone still says 7.0.74010) - does this mean i should do the upgrade again? 

    Its registered, etc. - I can side load the identical apps built with the same VS2010 instance (its upgraded to Mango) but targeting 7.0 not 7.1. The only change is the target OS version and i cant run on device... stumped...

    thanks!

    Its an LG - E900 - it SAYS vodaphone in the about page - but it is not connected to any carrier really (this was given to me at PDC and i never connected it to a service) - it connects through wifi only.
    Sunday, July 31, 2011 2:52 AM
  • but the about on the phone still says 7.0.74010

    Then it's the intermezzo version.  There is another update.  It's supposed to auto-update, but I can see if you followed the old (and only) PDF instructions how you stopped there.  This refresh was truly a disaster.  Many have lost their only backup to go back to pre-mango-beta.  Why this update code did not automatically back that up before doing anything else is a mystery, well, not really (and never mind that doing the zune uninstall removed it before the update even had a chance to overwrite it).  It was a rush-job I can tell.  And I still don't get why some get excited about this.  It's still the same thing, only a little less Jobs'ed.
    Monday, August 1, 2011 12:35 PM
  • Well - it says that i have no updates. I know Visual Studio was updated (because of the options and the emulator) so i know i'm not crazy. How do i get my phone to update? Where do i look? thanks
    Monday, August 1, 2011 3:16 PM
  • When i tried to (re)apply the upgrade, i get the following error after it does the backup...

    Update device 7b5892b9 - aa630090 - f289a8dd - 6d608c61 Complete with error code: 80180011, error message: IU (Image Update) installation failed on phone: None of the packages in the update are applicable.

    Failed with code: 80180011

    Ideas anyone?

    Tuesday, August 2, 2011 2:22 AM
  • with error code: 80180011

    You already updated past what that initial, wpupdate thing expects (that code is from last month).    You have to play in zune now, since as far as I know, you are half-way there.  Stuck, maybe.  Nothing I know to do except keep trying, maybe a quick 'baby needs new shoes' before each roll.

    BTW, any backup after the first is useless.  You only want one backup, that of the pre-mango (7.0.7392 or similar).  If you didn't save that very first backup (to several different media), you are ... toast.  At least your chances of ever getting that device out of beta is.

    The 7.1 b2r sdk is separate from the device flash.  Two different things.

    P.S. This particular topic is ignored.  Start a new one, with a better title.  If you're the guy from preemptive, you may as well drop that name to get a little more attention.  Maybe a threat, too?  Say, "no more free updates until I get this fixed".
    Tuesday, August 2, 2011 7:53 AM
  • Mango beta 2 updated fine on my Samsung Omnia but the refresh update (7712) keeps returning a 80004005 error at the end of the update process even though I have tried to update on different machines and different usb ports.

    Then Zune goes into meltdown indicating that 'an update is required' but the update never happens because it reports that Zune is up to date!

    Anybody help?
    Friday, August 5, 2011 5:10 PM
  • I am not sure if this was an issue v7.0 as well but in region+language long date format settings it does not allow Friday, 26 August 2011 for en-GB, only Friday, August 26, 2011 which is US format.
    Friday, August 26, 2011 10:27 AM