none
Get that silly Feedback tab off the main screen! RRS feed

  • Question

  • Hi

    Is it so important that you want to interfere with members ease of use by having that silly floating Tab following everywhere?

    Enough to make me sick - where are the emojis when you need them!

    What's more - it doesn't seem to work on my FireFox system! If it did work I would have mentioned - Get it Off my screen! There are plenty of less intrusive places to stick it!


    Regards Les, Livingston, Scotland


    • Edited by leshay Tuesday, December 11, 2018 9:33 PM
    Tuesday, December 11, 2018 9:31 PM

All replies

  • Do you mean the floating "Feedback" button I just noticed on the right side of forum pages? I think that just showed up today. I didn't see it until you mentioned it. I have trained my eyes to ignore such things.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Tuesday, December 11, 2018 10:18 PM
  • I don't have it here with IE11 or Edge browsers in TechNet / MSDN brandings.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, December 11, 2018 10:46 PM
    Moderator
  • I was responding in Edge (on my Windows 10 Surface), but I just switched to IE11 and I see the floating button.

    But it only showed up during the day. Pages I opened earlier today did not have it until I refreshed.


    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Tuesday, December 11, 2018 10:51 PM
  • I don't have it here with IE11 or Edge browsers in TechNet / MSDN brandings.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Hi

    Only appeared here a couple of hours ago. I haven't tried yet, but I may be able to Display: None !Important; it away.

    Using FireFox here - not tried on any other browser.


    Regards Les, Livingston, Scotland

    Tuesday, December 11, 2018 11:08 PM
  • Could be, I don't know as I don't use FF. I still do not have anything like you described here. Maybe resetting the browser helps as well.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Tuesday, December 11, 2018 11:27 PM
    Moderator
  • Hi

    This is IT :)


    Regards Les, Livingston, Scotland

    Tuesday, December 11, 2018 11:50 PM
  • Oh, gotcha. I didn't even notice it, and for the time being it seems to only be in TechNet branding for me. I see in your screenshot is MSDN brand. I suppose they're experimenting somewhere.

    It does provide a comment box where you could give it some "feedback", unfortunately this doesn't make it go away.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Tuesday, December 11, 2018 11:56 PM
    Moderator
  • Oh, gotcha. I didn't even notice it, and for the time being it seems to only be in TechNet branding for me. I see in your screenshot is MSDN brand. I suppose they're experimenting somewhere.

    It does provide a comment box where you could give it some "feedback", unfortunately this doesn't make it go away.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Hi

    Here, rhe Feedback dialog does accept input, but the Submit button does nothing - maybe it doesn't want to send a 1 star rating. (and, what a stupid question it asks!)


    Regards Les, Livingston, Scotland

    Wednesday, December 12, 2018 1:19 AM
  • Hi

    Luckily for me,

    .usabilla_live_button_container {
        display: none !important;
    }

    gets rid of it OK.


    Regards Les, Livingston, Scotland


    • Edited by leshay Sunday, December 16, 2018 6:34 PM Better solution
    Wednesday, December 12, 2018 2:58 AM