none
Add-in not loading in catalog if it contains European language character in office 2016 RRS feed

  • Question

  • I have one manifest works fine loading from"office 365 app Catalog" site with English character in description and name, but when I add German or any other European characters it stop loading from the catalog; basically it does not render in "My Add-ins" >> "My Organization" apps. it works fine with Word 2013 but does not work with word 2016.

    If I used file share as catalog it loads fine for both 2013 and 2016

    Encoding for the manifest file is "unicode (utf-8 with signature) - codepage 65001"

    I am not sure I will have the same issue when we submit it to "Office Store"

    Anyone else having same issue?

    Wednesday, November 30, 2016 7:20 AM

All replies

  • Hi,

    Where do you add the characters? After editing the file name or the I could successfully upload and then find the manifest in the Office Add-in-> MY ORGRANIZATION catalog in Word 2016.

    Do you get any error when failing to upload?

    If possible, i suggest you share your manifest with us for testing.

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, December 1, 2016 8:16 AM
    Moderator