none
Azure Files enabled for my subscription but not available in preview portal

    Question

  • Hi.

    I've been accepted for the preview of Azure Files but I can't manage them in the preview portal. They do work from PowerShell though so I know the feature is activated.

    I've tried with multiple browsers so I'm pretty sure that it's not cookies or browser history.

    Since the customer I'm helping at the moment pay for all support I'm not very keen on creating a ticket for this kind of issue.

    Any ideas on what to do?

    Thursday, September 24, 2015 1:52 PM

Answers

All replies

  • Currently Azure Portal does not support managing Azure Files. If you're looking for a browser-based alternative, may I suggest you take a look at Cloud Portam - http://cloudportam.com/features/storage/file-service. This is a tool I am working on and provides complete File Service management functionality.

    Hope this helps.

    Thursday, September 24, 2015 2:51 PM
  • Hi,

    In preview portal, Azure Files is changed name to File Shares. You can access to your storage account --> find File Shares tile in Summary area.

    In current version, there's limitation to use Azure Files/ File Shares via preview portal or management portal. I use CloudBerry to manage this feature (refer to: http://sonnn2.com/azure-storage-azure-files/ for more information).

    Regards,

    Son Nguyen

    Thursday, September 24, 2015 3:01 PM
  • I recommend to use CloudBerry solution. It works great and is fast.
    Friday, September 25, 2015 2:34 PM
  • Hi.

    In the new portal there is an icon labeled "Files" under my storage account. When I click this icon I'm, told that the Files functionality is in preview and that I need to activate it, which I already have done.

    Monday, September 28, 2015 7:50 AM
  • We announced Azure File Storage GA today so it is actually enabled on Azure Preview Portal now.

    Could you please verify if your storage account works now?

    Wednesday, September 30, 2015 12:14 AM
  • Hi.

    Yes, it works as intended now. Thanks!

    Wednesday, September 30, 2015 7:09 AM