none
PlainTextContentControl is not editable RRS feed

  • Question

  • Hi, 

    I am using several PlainTextContentControl in my document which is protected using a password and which allows only "Filling in Forms". 

    When I click any PlainTextContentControl to start typing in, it does not allow typing (acts like it is disabled although i can see the cursor blinking inside the PlainTextContentControl). I have to "Tab" and move to the next control and come back (using SHIFT + TAB) to this control to be able to edit this PlainTextContentControl and start typing. 

    This happens only with content controls and not with legacy FormFields. 

    Why does this happen? And how can I fix this? 

    Thanks. 


    PS: This only happens when I click using a mouse on the PlainTextContentControl BUT it never happens when I "Tab" through the fields.
    • Edited by Temp.Orary Friday, October 25, 2013 5:53 AM added PS
    Friday, October 25, 2013 5:48 AM

Answers

All replies

  • Which version of Word is involved?

    What properties have you enabled for the content control?

    FWIW I've never noticed anything like this, so I need more exact repro information...

    Please also note that I see no connection to programming code in your question, which technically makes it off-topic in MSDN forums.


    Cindy Meister, VSTO/Word MVP, my blog

    Friday, October 25, 2013 1:37 PM
    Moderator
  • Word: 2010/2007 

    Content Control : Plain Text 

    Properties enabled in the content control: None (all the properties that get attached by default)

    I will give you more info soon. 

    It happens even when you generate the tables through code as well as when you do it manually. 

    Thanks


    Friday, October 25, 2013 3:30 PM
  • I think Word IT Pro Discussions is the right forum for this issue

    Thursday, October 31, 2013 1:11 PM