locked
Problem after CU23 failed install RRS feed

  • Question

  • hello

    i tried to install CU23 on exchange 2013,

    the error is :

    error] unable to remove product with code 4934d1ea-be46-48b1-8847-f1af20e892c1. erreur irrécupérable lors de l’installation. error code is 1603.

    finally i dont want to install this update, i think this impossible to remove previous product anyway.

    but after this fail, i want to use exchange.

    i have restart all  services ( disable by this update )

    i can connect to ecp, owa, but can not send email

    can not connect outlook to exchange

    error i can find in log :

    SmtpResponse:441 4.4.1 Error encountered while communicating with primary target IP address: ""421 4.3.2 Service not active.""
    Attempted failover to alternate host, but that did not succeed. Either there are no alternate hosts,
    or delivery failed to all alternate hosts.

    is there something else to enable ?

    thx



    Sunday, August 16, 2020 11:46 AM

Answers

  • thx for your answer

    i have succeed to fix exchange with this tutorial

    https://sysblogging.com/2016/05/10/how-to-get-exchange-2013-back-up-after-failed-cu-install/

    • Marked as answer by bennnnoit Monday, August 24, 2020 8:35 AM
    Monday, August 24, 2020 8:35 AM

All replies

  • I would suggest to see if yo can complete the setup, The server is perhaps in an unstable state where the setup has not finalized. The error perhaps suggests that you have a file/msi missing, try using  cmdlet below & restart

    MsiExec.exe /X {4934d1ea-be46-48b1-8847-f1af20e892c1}

    I would suggest to check the Application logs as that would have the MSIs the setup is trying to remove. 

    If you do not want to continue with the setup, You perhaps need tp check the server components,(Get-servercompnonets) & see if any of those are inactive, services etc. 


    Disclaimer: The views expressed on this blog are my own and do not necessarily reflect the views of my employer.

    Monday, August 17, 2020 4:33 AM
  • thx for your answer

    i have succeed to fix exchange with this tutorial

    https://sysblogging.com/2016/05/10/how-to-get-exchange-2013-back-up-after-failed-cu-install/

    • Marked as answer by bennnnoit Monday, August 24, 2020 8:35 AM
    Monday, August 24, 2020 8:35 AM