locked
Unable to configure Proxy server with Build Service TFS 2012.4 RRS feed

  • Question

  • Installed TFS 2012.4 on A Server machine.

    Installed TFS 2012.4 on B Server machine. In Admin console window Clicked Proxy Server option. Selected Collection that I created on server A. Next-Next   next configuration finish.

    Back on server A when I refresh Proxy server option I get the screen like:

    Could not see any Proxy Server configured for this TFS? Is this Fine?

    https://msdn.microsoft.com/en-us/library/cc716770(v=vs.110).aspx

    In the browser pane, expand HKEY_CURRENT USER to HKEY_CURRENT_USER\Software\Microsoft\VisualStudio\11.0\TeamFoundation\SourceControl\Proxy.

    If you do not see this path, you have not installed the proxy client on this computer.

    Is that machine Proxy is not yet configured correctly?

    What should I try fix now?

    Thursday, May 19, 2016 10:56 AM

Answers

  • Hi Dotnetavalanche,

    >> Could not see any Proxy Server configured for this TFS? Is this Fine?

    Yes, it is fine, since we configure it in admin console on server B, we should check it on server B.

    If it doesn’t throw exception, I think the TFS proxy is configured correctly.

    Regards

    Starain


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, May 20, 2016 7:48 AM
    Moderator

All replies

  • Hi Dotnetavalanche,

    >> Could not see any Proxy Server configured for this TFS? Is this Fine?

    Yes, it is fine, since we configure it in admin console on server B, we should check it on server B.

    If it doesn’t throw exception, I think the TFS proxy is configured correctly.

    Regards

    Starain


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, May 20, 2016 7:48 AM
    Moderator
  • Thanks I further used VS and set the proxy detail in Options--> Version control-> Team explorer--> Proxy section and it worked also..
    Friday, May 20, 2016 10:26 AM