locked
Downloading ajax toolkit or silverlight controls fails RRS feed

  • Question

  • User275134012 posted

    Hi all,

     

    I have Microsoft Visual Studio  2008 Version 9.0 2102.88

    Microsoft .Net  Framework Version 3.5 SP1

    Under the installed products, i see

    VB, C#, C++, Microsoft Tools for office , Crystal Reports and the Microsoft Visual Web Developer 2008

    Whenever i try to download the ajax toolkit or the silverlight. I get error saying i ave to download visual web developer. Why is this happenning?

    When i tried to download the visual web developer, it failed.

    It says i needs  visual studio 2008 Service pack 1 which i already have.

    Any idea why this is happening?

    Thanks in Advance

     

    Tuesday, October 13, 2009 11:40 AM

Answers