none
WACK 3.4 - "App launch tests failed" RRS feed

  • Question

  • Hi, I have finished porting my game to windows 8.1 (it's based on c++ with directx and xaml). Everything working fine, but I cannot pass WACK tests. It always fails on "App launch tests" with error "Failed to launch App.". I really don't know where is the problem, because our QA team didn't report any problems with launching app in different situations. I also tried to run WACK tests on empty Visual Studio project and some apps from windows store - in both situations I received same error in results. It makes me crazy. I didn't find anything helpful in google or msdn forums. I suppose that the problem is in WACK, but I'm not sure. Anyone else does have this problem? How can I fix it?
    • Edited by sadworf Saturday, December 20, 2014 12:10 PM
    Saturday, December 20, 2014 12:10 PM

All replies

  • Hm, I have been surprised that on another pc there is no problem with passing launch tests. Any ideas?
    Sunday, December 21, 2014 3:30 PM
  • This might sound obvious, but have you tried just deleting the metadata folders, all of them?

    I find that this often helps.

    • Proposed as answer by Katie1348 Monday, November 9, 2015 3:51 PM
    Wednesday, September 30, 2015 8:43 PM