locked
Hide "Grand Total" only RRS feed

  • Question

  • Hi,

    I need to hide the column "Grand Total" in SSAS.

    I want column 2006 and below to be displayed only, how do I do it?

     

    // Fullmetalboy

     



    Monday, October 24, 2011 9:50 AM

Answers

  • Hi,

    Suhas is right. Here to remove column's Grand totals you need to right click on "Ar..." just above 2006 in given screen shot and then un check "Subtotal".

    Regards,
    Santosh


    It feels good if you give us some points for helpful post. :)
    • Marked as answer by fullmetalboy Monday, October 24, 2011 2:16 PM
    Monday, October 24, 2011 1:19 PM

All replies

  • Hi Fullmetaboy

    Can you give some information where you want to hide the Grand Total ...!!!

    1- Report Level(SSRS)

    2-SSMS when cube Browse some Dimension & Measures.

    3-BIDS Process the cube & Browse some Dimension & Measures in browse tab.

    4-In Excel.(Pivot Table)


    SUHAS http://suhaskudekar.blogspot.com/ Please click "Mark as Answer" if this resolves your problem or "Vote as Helpful" if you find it helpful.
    Monday, October 24, 2011 10:20 AM
  • Hi Fullmetaboy

    Below link will help you on SSAS.

    http://bimoss.wordpress.com/2011/07/27/hide-total-and-grand-total-in-the-cube-browser/


    SUHAS http://suhaskudekar.blogspot.com/ Please click "Mark as Answer" if this resolves your problem or "Vote as Helpful" if you find it helpful.
    Monday, October 24, 2011 10:23 AM
  • Hi Suhas,

    I'm a newbie in Microsoft BI.

    It is "3-BIDS Process the cube & Browse some Dimension & Measures in browse tab." that I need help with.

     

    Regards,

    Fullmetalboy

     

     

     

     

    Monday, October 24, 2011 10:27 AM
  • Hi Fullmetalboy

    If You need Option 3 Then just need to write click on Dimension "Namn" and unchecked the sutotabl. Please see the below screen for more details.


    SUHAS http://suhaskudekar.blogspot.com/ Please click "Mark as Answer" if this resolves your problem or "Vote as Helpful" if you find it helpful.
    Monday, October 24, 2011 10:42 AM
  • Hi,

     

    After I have tried your solution, it couldn't remove the column. I don't know if I have given you a concrete explanation and my request is to remove the column that is selected in the in picture below.

     

    // Fullmetalboy

     

     

    Monday, October 24, 2011 12:37 PM
  • Hi,

    Suhas is right. Here to remove column's Grand totals you need to right click on "Ar..." just above 2006 in given screen shot and then un check "Subtotal".

    Regards,
    Santosh


    It feels good if you give us some points for helpful post. :)
    • Marked as answer by fullmetalboy Monday, October 24, 2011 2:16 PM
    Monday, October 24, 2011 1:19 PM
  • Hi Fullmetalboy

    If You Created a hierarchy in your "Ar" Dimension then you need to go each hierachy level to hide subtotal. Its working at my end. Just try "Ar" Dimension.


    SUHAS http://suhaskudekar.blogspot.com/ Please click "Mark as Answer" if this resolves your problem or "Vote as Helpful" if you find it helpful.
    Monday, October 24, 2011 1:23 PM