locked
VS 2008 code editor RRS feed

  • Question

  • When ever I try to edit a projects code on my laptop after working on it  on my desktop every time I try to edit the code in the source code editor of VS  I get an error "code has been editied outside of the source editor Do You want to reload it" even though I edited it in the MSVS source editor? Do I need to change a setting in the project after copying it from one computer to another. Incidentally the desktop is running Win XP and the laptop is running Visat if that matters. ALso none of my table adapters etc.. show up in the drop down list when typing in the editor either.


    Thanks Jon
    Jon Stroh
    Wednesday, October 1, 2008 2:55 PM

Answers

  • If you have the file open in Visual Studio on your laptop, by default Visual Studio will show this prompt.  If you want to hide the prompt, there are settings under the Environment-Documents category to do so.  You can turn off detection all together or you can set the IDE to autoload the changes if the document has not been modified in the current instance of Visual Studio.
    • Proposed as answer by Darren Stokes Thursday, October 2, 2008 12:47 PM
    • Marked as answer by liurong luo Friday, October 3, 2008 2:38 AM
    Thursday, October 2, 2008 12:46 PM