none
Problems to install .net framework 3.5 on Vista x64: Error 1603 RRS feed

All replies

Monday, May 19, 2008 3:51 AM
  • Tuesday, May 20, 2008 3:56 PM
  • All dd_ prefixed log files can be helpful especially the one mentioned in error log: dd_wcf_retMSI764B.txt, can you collect them? The collect tool I've mentioned in the my last post.

     

    Also you can try  download the .NET Framework cleanup tool and choose to remove the version of the .NET Framework that is causing problems on your system. Then retry the .NET Framework 3.5 installation: http://www.microsoft.com/downloads/details.aspx?FamilyID=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en

     

    Thanks

    Wednesday, May 21, 2008 5:00 AM
  • Hi
    Here all files from the Tool.
    Here the Clean Tool error file (it doesn't work).
    Thank You
    Tuesday, June 3, 2008 4:16 PM
  • I saw some non-English language with error 1719 in dd_NET_Framework35_x64_MSI16CF.txt
    .
    You can try reregistering the Windows Installer service by typing "msiexec /unregister" and then "msiexec /regserver" in the command prompt.
    Also, the System account should have "Full Control" permissions to the HKEY_CLASSES_ROOT hive of the registry.
    And ensure the Windows Installer service is enabled by typing "NET STOP MSISERVER" and "NET START MSISERVER" in the command prompt.


    Hope it helps.

    Thanks.
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    • Edited by Figo Fei Wednesday, June 4, 2008 5:20 AM spelling
    Wednesday, June 4, 2008 5:15 AM
  • Sorry, the problem still exists.
    Sunday, June 15, 2008 12:47 PM
  • Hi, I get error 1719 with windows installer , in the system information it shows the path as` not available`; i have tried unregistering and then reregistering using command line , still not available... so still cant install anything that needs windows installer. Any ideas please?  using vista home premium sp1
    Sunday, August 10, 2008 4:05 PM