none
.NET 3.5 Framework compatible with Visual Studio 2005 RRS feed

  • Question

  • Is the latest version of the .NET 3.5 framework compatible with Visual Studio 2005?




    J Stephens
    Wednesday, June 25, 2008 8:49 PM

Answers

  •  Yes, .NET Framework 3.5 is backwards compatible with .NET Framework 3.0 which shipped alongwith Visual Studio 2005.

    Thanks
    Saurabh Gupta, PM, CFx, MSFT
    Wednesday, June 25, 2008 11:10 PM
    Moderator