locked
VS Code bug - New Config RRS feed

  • Question

  • Hi,

    Getting this error when Adding a new Configuration in VS Code to BatchAI:

    Add cluster failed: The specified value Standard_F4s for property Cluster.Properties.VMSize is not a supported VM size. See additional details for supported VM sizes.

    Has the same error for every VM Size. Also, any existing clusters I have on Batch AI don't show up upon log in.

    Tuesday, July 17, 2018 5:58 AM

All replies

  • Can you share the code/doc you are following? 

    What is your subscription type and region you are deploying to? 

    Wednesday, July 18, 2018 3:26 AM
  • Currently Bizspark, & EastUS. Not following any documentation, just the Add Configuration prompts from VS Code.

    Also, I already have a Batch AI workspace and a cluster created through Azure main portal, however VS Code is unable to find it when I log in.

    • Edited by jfjeschke Friday, July 20, 2018 7:27 AM
    Friday, July 20, 2018 3:26 AM
  • Thanks for that! It does seem to be something isolated to using VS code as you were able to create via the portal. 

    I dug around and looking at the Visual Studio site that team likes to have any bugs or issues brought up directly in their GitHub account: 

    https://github.com/Microsoft/vscode/issues/new

    Can you leave this feedback there and then paste the link to the issue here? That way the VS Code team and investigate and if it is a bug get a fix out :)

    Friday, July 20, 2018 7:26 PM