none
Microsoft .NET Framework Error RRS feed

  • Question

  • I just purchased a Compaq Presario CQ62 and already its says that Microsoft .NET Framework 2.0 is required to continue and this it gives a website to download the framework. Yet, I go to the website, download it, and once installation starts, it says that its alrdy installed. I cant find where to uninstall the software. I dont want to delete the incorrect thing and mess up my new computer! I have downloaded the x64 version.
    Monday, August 9, 2010 9:22 PM

All replies

  • Hi Wondering2010,

    Thank you for your post in MSDN forum!

     

    Some clarification with you

    What is your OS?

     

    Based on your description, I would recommend that you might provide more information about your machine.

    More details information could help us understand your concern better!

     

    Look forward for your description.

    Best Regards

    Larcolais Gong


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Wednesday, August 11, 2010 3:30 AM
  • I am operating off of Windows 7 Home Premium.
    Sunday, August 22, 2010 7:56 PM