locked
different ASP.NET versions RRS feed

  • Question

  • User-184649920 posted

    Just a basic question about different versions:

    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p> </o:p>

    I’ve had the first version of Visual <?xml:namespace prefix = st1 ns = "urn:schemas-microsoft-com:office:smarttags" /><st1:PersonName>S</st1:PersonName>tudio on my machine since it came out. I have now installed the 2008 Express version of Visual Web Developer and don’t plan on using the first version anymore. I still have the .NET Framework 1.1, 2.0 <st1:PersonName>S</st1:PersonName>P2, and 3.0 <st1:PersonName>S</st1:PersonName>P2 on my machine. Do I still need to keep any of those?

    <o:p> </o:p>

    Much thanks

     

    Friday, March 13, 2009 6:10 PM

Answers

  • User-1659346459 posted
    yes, you have to, Its not a new framework, just on the top of 2.0.
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, March 13, 2009 7:26 PM

All replies

  • User-1659346459 posted
    you can uninstall the 1.1 framework, if you don't want to use VS2003 any more. but you need to keep 2.0 because thats the core framework for 3.0 and 3.5. In the IIS property you can only see 1.1 and 2.0, you never get 3.0 or 3.5 because these are based on 2.0.

    So removing 1.1 doesn't harm anything but don't remove 2.0.

    let me know if you any other confusion about frameworks,Thanks!
    Friday, March 13, 2009 6:24 PM
  • User-184649920 posted

    ok, thanks for the quick reply!  so, should i keep 3.0 also?

     thanks!

    Friday, March 13, 2009 6:29 PM
  • User-1659346459 posted
    yes, you have to, Its not a new framework, just on the top of 2.0.
    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Friday, March 13, 2009 7:26 PM
  • User-184649920 posted

    thanks a lot...

    Friday, March 13, 2009 7:52 PM