none
Question about forum use regarding an error I am receiving

    Question

  • I am looking for an answer to the proper process I should follow when running into issues with Azure Storage. As I don't want to annoy folks with tossing questions into this forum regarding errors I'm running into that are more usage related instead of technical in scope.

    For instance this morning I was attempting to view some details about a particular Storage item and was greeted with the following screen in the Azure Portal.

    Multiple

    I was able to accomplish what I needed to (downloading some files out of this particular storage account) within the Manage.WindowsAzure.com site without issue. So this seems to be connected to the portal itself and it's interactions with Storage (perhaps). I now have access to the above Storage item via the portal site, but for about 15 minutes I continually received the message above. Even after logging out, clearning cache, trying different browsers etc.

    So my question(s) are; Are these forums the proper place to be posting information about issues we run into? If not what is the preferred method for reporting items like those above and getting help with remediating them in a timely manner?

    I'm happy to put them here, just want to make sure there isn't a better place as I'm new to this.

    Friday, March 27, 2015 3:34 PM

Answers

  • Hi Darren,

    You can post your issue with Azure Storage in here. Just make sure that you do not give out any PII data.

    Also, the above portal which you are viewing is still in preview. You may use "manage.windowsazure.com" portal to access your resource.

    Regards,

    Manu

    Friday, March 27, 2015 5:15 PM
    Moderator