none
Can't sign in to Visual Studio 2013 with Company account

    Question

  • I have my install of Visual Studio 2013 linked to the Company account with a Visual Studio Subscription.  It has been working correctly for several months but suddenly I am no longer signed in and do not have the option of signing in with the company account.  

    I have tried "Check for an updated license" and it retrieved the new license. I also tried to "Disconnect the alternate account from licensing" then re-linking the account which linked fine and downloaded a license.  I am able to use Visual Studio just fine but still am not able to actually sign in with the correct account.  Without being able to sign in using the company account I am not able to check my work back in to the repository.

    Are there other options for getting signed in besides using the "Sign in" button (since it is not working)?

    
    Tuesday, June 21, 2016 6:28 PM

Answers

  • I still have not been able to sign in with the company account but I did successfully connect to the team project in a way that allows me to check work back in so functionally my problem is solved.  I connected to the project using the TEAM tab instead of using the Team Explorer (like I normally do).  I am not sure why this made a difference but I have all my GIT permissions back.
    • Marked as answer by Wayne.Martin Wednesday, June 22, 2016 6:04 PM
    Wednesday, June 22, 2016 6:04 PM

All replies

  • Hi Wayne.Martin,

    It seems like you can't sign in the Visual Studio with your commany account.  As far as I know, you need a microsoft account to sign in Visual Studio. Does your commany account a microsoft account?

    In addition, about Microsoft subscription problem, you could contact Visual Studio subscriptions Customer Service Centers

    https://msdn.microsoft.com/en-us/subscriptions/contactus.aspx

    Thanks for your understanding.

    Best Regards,

    Lake Xiao


    Wednesday, June 22, 2016 3:21 AM
    Moderator
  • Yes, I have been using a company Microsoft account for several months (my GIT permissions are tied to it) and I still use it for signing in to Visual Studio 2015, but not all of our projects are migrated yet so I need both.  For some reason I no longer have the option to sign in on 2013 using the company account.  The sign in screen used to just show a field for my name and it would automatically redirect me to the company log in, now it is just showing this screen.

    Wednesday, June 22, 2016 4:05 PM
  • I still have not been able to sign in with the company account but I did successfully connect to the team project in a way that allows me to check work back in so functionally my problem is solved.  I connected to the project using the TEAM tab instead of using the Team Explorer (like I normally do).  I am not sure why this made a difference but I have all my GIT permissions back.
    • Marked as answer by Wayne.Martin Wednesday, June 22, 2016 6:04 PM
    Wednesday, June 22, 2016 6:04 PM