locked
Capture problem RRS feed

  • Question

  • I have used various versions of NetMon and I am quite familiar with it. Today - I can't capture anything! I'm using Windows XP Pro, c/w latest patches. I double checked that I did not have any capture/display filters and I tried two different interfaces (Wireless & Copper). I tried removing/reinstalling and then rebooting. Still no packets. Any suggestions?

    Jake

     


    Jake
    Monday, May 10, 2010 4:39 PM

Answers

  • This is due to our Disk Quota.  Another option assuming you have plenty of diskspace left is to change the quota in Tools Options.  You can also do this when you run NMCap.  The default Disk Quota is %2 of your disk space, which could be big depending on your overall disk size.

    Paul

    • Marked as answer by eejake52 Monday, May 10, 2010 9:07 PM
    Monday, May 10, 2010 9:03 PM

All replies

  • Can you verify that the driver is still bound to the NIC?

    What do you get when you type "Net start nm" at a command prompt?

    Do the counters at the bottom of the screen also indicate no frame are captured?  Does NMCap have the same problem, ie "NMCap /network * /capture /file test.cap"?

     

    Paul

    Monday, May 10, 2010 5:49 PM
  • Can you verify that the driver is still bound to the NIC?

    What do you get when you type "Net start nm" at a command prompt?

    Do the counters at the bottom of the screen also indicate no frame are captured?  Does NMCap have the same problem, ie "NMCap /network * /capture /file test.cap"?

    I can see the "Network Monitor Driver", with a checked box, in the Network properties for both the NIC and the Wireless Adapter.

    "Net Start NM" says service is already started.

    The counters at the bottom of the Netmon GUI do NOT increment at all.

    NMCap result:

    C:\Documents and Settings\gbjacobs\My Documents\Netmon>NMCap /network * /capture /file test.cap
    Netmon Command Line Capture (nmcap) 3.3.1641.0
    
    Saving info to:
    C:\Documents and Settings\gbjacobs\My Documents\Netmon\test.cap - using circular buffer of size 20.00 MB.
    
    ATTENTION: Conversations Enabled: consumes more memory (see Help for details)
    
    Exit by Ctrl+C
    
    Capturing  | Received: 0 Pending: 0 Saved: 0 Dropped: 0 | Time: 2 seconds.
    Error: There is not enough space on the disk. (0x00000070).
    Completed  | Received: 2 Pending: 0 Saved: 0 Dropped: 0 | Time: 2 seconds.
    C:\Documents and Settings\gbjacobs\My Documents\Netmon>

    So - I will try to free up some disk space and re-try.

    Jake

     

     

     


    Jake
    Monday, May 10, 2010 8:54 PM
  • This is due to our Disk Quota.  Another option assuming you have plenty of diskspace left is to change the quota in Tools Options.  You can also do this when you run NMCap.  The default Disk Quota is %2 of your disk space, which could be big depending on your overall disk size.

    Paul

    • Marked as answer by eejake52 Monday, May 10, 2010 9:07 PM
    Monday, May 10, 2010 9:03 PM
  • Bingo!

    The problem was insufficent disk space. Would have been nice to have a warning, or a message; but I can't complain 'cause the response in this forum was fantastic!

     

    Thanks,

    Jake

     


    Jake
    Monday, May 10, 2010 9:07 PM
  • Hi Jake,

    We put in a warning dialog in the 3.4 Beta.  You can download the Beta here.


    Michael Hawker | Program Manager | Network Monitor
    Wednesday, May 12, 2010 8:35 PM